Cant make a new repo anymore... Repository Incomplete, initialized empty git repo

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Cant make a new repo anymore... Repository Incomplete, initialized empty git repo

SmartGit mailing list
System Details
 version: 6.5 rc 3
 build: 4105
 os.name: Windows 7
 os.version: 6.1
 java.runtime.name: Java(TM) SE Runtime Environment
 java.runtime.version: 1.7.0_67-b01
 
 
 If i make a new repo, Repository>add or create>etc, It says Repository Incomplete, doesnt show any files, etc.  Msg window says init, initialized empty git repo in path/to/blahblah
 

 Tried initing a full dir and an empty dir, same result.
 

 Probly a version issue?  How can I get and install older versions?
 

Reply | Threaded
Open this post in threaded view
|

Re: Cant make a new repo anymore... Repository Incomplete, initialized empty git repo

SmartGit mailing list
Yes, I found a version 6.0.7, still in programfiles, it works.
Reply | Threaded
Open this post in threaded view
|

Re: Cant make a new repo anymore... Repository Incomplete, initialized empty git repo

SmartGit mailing list
In reply to this post by SmartGit mailing list
>  If i make a new repo, Repository>add or create>etc, It says Repository
> Incomplete, doesnt show any files, etc.  Msg window says init, initialized empty
> git repo in path/to/blahblah

Thanks for reporting. Actually, the init works fine, it's just the display which gets stuck. The problem can be solved by closing and reopening the repository. This will be fixed for RC4.

--
Best regards,
Marc Strapetz
syntevo GmbH
http://www.syntevo.com
http://blog.syntevo.com


11/09/2014 02:30 - [hidden email] [smartgit] wrote:

> System Details
>  version: 6.5 rc 3
>  build: 4105
>  os.name: Windows 7
>  os.version: 6.1
>  java.runtime.name: Java(TM) SE Runtime Environment
>  java.runtime.version: 1.7.0_67-b01
>  
>  
>  If i make a new repo, Repository>add or create>etc, It says Repository
> Incomplete, doesnt show any files, etc.  Msg window says init, initialized empty
> git repo in path/to/blahblah
>  
>
>  Tried initing a full dir and an empty dir, same result.
>  
>
>  Probly a version issue?  How can I get and install older versions?
>  
>
>