Is smartgit compatible with version 1.8 of subversion server?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Is smartgit compatible with version 1.8 of subversion server?

SmartGit mailing list
Greetings --
I use smartgit for doing my work with local branches on my machine.  I also use smartgit to push my change to the corporate svn server.  The admins of that server announced it will change its version from 1.7 to 1.8.
Will this be a harmless change as far as smartgit it concerned?
Thanks in advance for your thoughts.
David Richardson
 

Reply | Threaded
Open this post in threaded view
|

Re: Is smartgit compatible with version 1.8 of subversion server?

SmartGit mailing list
Hi David,

For the SVN server SmartGit is just an SVN client. I don't expect any problems in letting connect an SVN client to an SVN server with a different version.

--
Best regards,
Thomas Singer
syntevo GmbH
http://www.syntevo.com
http://blog.syntevo.com


07/09/2014 18:40 - [hidden email] [smartgit] wrote:

> Greetings --
> I use smartgit for doing my work with local branches on my machine.  I also use
> smartgit to push my change to the corporate svn server.  The admins of that server
> announced it will change its version from 1.7 to 1.8.
> Will this be a harmless change as far as smartgit it concerned?
> Thanks in advance for your thoughts.
> David Richardson
>  
>
>