Neither the Git nor Hg Executable is configured in the preferences

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Neither the Git nor Hg Executable is configured in the preferences

aaron843
After using SmartGit for a few days at my employer's site, I tried from Starbucks. Everything worked fine. I then tried from an Auto Shop. No problem. Then from home, and I got the following errors:

Neither the Git nor Hg Executable is configured in the preferences

Settings file passwords could not be read.

So, we created a whole new Virtual Machine from scratch, and reinstalled smartgit.

It worked fine from the employer's site. Then I went home and tried, and the same problem.

Any clues?
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Neither the Git nor Hg Executable is configured in the preferences

SmartGit mailing list
Looks like SmartGit or your VM crashed somehow.

--
Best regards,
Thomas Singer
syntevo GmbH
http://www.syntevo.com
http://blog.syntevo.com


09/16/2014 14:20 - aaron843 [hidden email] [smartgit] wrote:

> After using SmartGit for a few days at my employer's site, I tried from
> Starbucks. Everything worked fine. I then tried from an Auto Shop. No
> problem. Then from home, and I got the following errors:
>
>
> Neither the Git nor Hg Executable is configured in the preferences
>
>
> Settings file passwords could not be read.
>
>
> So, we created a whole new Virtual Machine from scratch, and reinstalled
> smartgit.
>
>
> It worked fine from the employer's site. Then I went home and tried, and the
> same problem.
>
>
> Any clues?
>
>
>
>
>
>
> --
> View this message in context:
> http://smartgit.3668570.n2.nabble.com/Neither-the-Git-nor-Hg-Executable-is-configured-in-the-preferences-tp7575286.html
> Sent from the SmartGit mailing list archive at Nabble.com.
>
Loading...