Quantcast

SmartGit 7 not starting after update to latest preview

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

SmartGit 7 not starting after update to latest preview

SmartGit mailing list
SmartGit 7 informed me a new preview release was available this morning.
  I clicked the link to have it install and restart.  Now, it hangs when
attempting to start up.  The splash window displays with the green bar
about half way across and stays there.  If I click the splash window, it
disappears, but the smartgit64.exe process continues running; I have to
end it in Task Manager.  I've let it run for a couple hours without
progress.  I checked the log file and don't see any obvious errors.  
It's now generating this message once a minute:

660461 (2015-05-18 18:48:47,555) [main] INFO      smartgit.handles  -
141 handles used: 0 colors, 0 cursors, 0 fonts, 141 images, 0
textLayouts, 0 others
Help!

--
Guy Rouillier


---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: SmartGit 7 not starting after update to latest preview

SmartGit mailing list
Never mind.  Rebooting (Windows 7 Pro 64-bit) has fixed whatever the
issue was.

Thanks.

--
Guy Rouillier



------ Original Message ------
From: "Guy Rouillier" <[hidden email]>
To: "SmartGit" <[hidden email]>
Sent: 5/18/2015 2:51:10 PM
Subject: SmartGit 7 not starting after update to latest preview

>SmartGit 7 informed me a new preview release was available this
>morning.  I clicked the link to have it install and restart.  Now, it
>hangs when attempting to start up.  The splash window displays with the
>green bar about half way across and stays there.  If I click the splash
>window, it disappears, but the smartgit64.exe process continues
>running; I have to end it in Task Manager.  I've let it run for a
>couple hours without progress.  I checked the log file and don't see
>any obvious errors.  It's now generating this message once a minute:
>
>660461 (2015-05-18 18:48:47,555) [main] INFO      smartgit.handles  -
>141 handles used: 0 colors, 0 cursors, 0 fonts, 141 images, 0
>textLayouts, 0 others
>Help!
>
>--
>Guy Rouillier


---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com

Loading...